KFR - Till's ESV - Synchronisation - Spulen - Ergebnisberich

Die technische Seite der K 1200 R + K 1300 R im Besonderen.

KFR - Till's ESV - Synchronisation - Spulen - Ergebnisberich

Beitragvon BMW-Frank » 05.01.2018, 11:17

Teil 1

Hallo zusammen,
wie schon hier http://bmw-k-forum.de/viewtopic.php?f=17&p=9553382#p9553382 erwähnt möchte ich euch einen kleinen Erfahrungsbericht zum Thema Rundlauf, Synchronisation, Till's ESV und KFR vorstellen.

Die Ausgangssituation:
Seit September fahre ich eine K1200R Sport mit rund 57 tkm Laufleistung. Insgesamt läuft sie gut, jedoch kommt mit zunehmender Temperatur ein KFR unter 3000 U/min zum Vorschein, was sich bis hin zu Bocksprüngen in langsamen Zonen entwickelt. In der Stadt ist ohne die Kupplung zur Hilfe zu nehmen oder Drehzahlen jenseits der 3000er Marke an vernünftig Fahren nicht zu denken.

1. Aktion:
Nach Kaltstart wummert der Motor. Auch wenn man im Stand die Drehzahl auf ca. 2000 U/min anhebt wummert es. Im warmen Zustand im Leerlauf waren Aussetzer am Endtopf zu spüren.
Das BMSK hatte zu dieser Zeit keine Fehler gespeichert. Darauf hin folgte eine Messung des Motorrundlaufs, dabei lagen Zylinder 1 und 3 mit über 30-40% in der KW Beschleunigung auseinander.

Aufgrund dessen habe ich die Zündspulen zwischen Zylinder 1 und 2 sowie zwischen 3 und 4 getauscht. Das Bild der Rundlaufmessung wanderte danach entsprechend den umgesteckten Zündspulen.

An den Zündspulen war an Zylinder 1 die Klemmung der Zündkerzen Nuppsis schadhaft, demnach war innen alles schwarz und es hat mächtig darin gefunkt. Die Spule an Zylinder 3 hat wohl jemand versucht mit einer Zange zu ziehen.

Resultat: 4 neue Spulen, Ersatztyp BERU

2. Aktion:
Messung des Motorrundlaufs. Nachdem die neuen Spulen verbaut wurden sah der Motorrundlauf schon besser aus, aber noch weg von schön:



Also wurde dann zunächst die Synchronisation überprüft. Widererwarten ergab die Messung mit den Unterdruckuhren ein Top Ergebnis. Die Abweichungen lagen <1 Teilstrich auf den Uhren auseinander, demnach zunächst kein Handlungsbedarf.

Bild

Es sei noch hinzugefügt, die Messung hat an den abgezogenen Schläuchen des Leerlaufstellers mit leicht angehobener Leerlaufdrehzahl stattgefunden. So sind die Saugrohre separiert aber ohne Leerlaufregelung.

3. Aktion:
Till hatte mir einen schönen Satz ESV zusammengestellt. Warum auch immer habe ich rein präventiv die Ansauggummis bestellt.
Dann das...

Bild

Nachdem die getillten ESVs mit den neuen Ansauggummis verbaut wurden, sah das Bild der Synchronisation so aus:

Bild

Also Motor vorbereiten zur Synchronisation:

Bild

Bild

Dann die eigentliche Synchronisation:







Ich musste nur die mittlere Stellschraube nachjustieren. Dann mit Lack sichern und nicht zu vergessen die Adaptionen zurücksetzen. Mit Airbox hat sich dann nichts mehr an der Einstellung verändert.

Vorher hatte ich noch den Leerlaufsteller ausgebaut. Da waren Druckstellen und Buckel zu spüren. Die habe ich begradigt und jetzt läuft das Ding "erstmal" rund.

Bild

Da gibt es allerdings noch ein Problem, die Lambdaregelung. Doch dazu mehr später im Teil 2... winkG
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 67
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

KFR - Till's ESV - Synchronisation - Spulen - Ergebnisberich

Werbung

Werbung
 

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon BMW-Frank » 05.01.2018, 14:50

Teil 2

Nachdem alles wieder zusammengebaut war ergibt sich folgendes Bild. Der Motor läuft zunächst ruhig, dann brabbelt es kurz und er läuft wieder ruhig. Ich hab dann mal die Lambdawert aufgerufen und festgestellt, das Brabbeln kommt immer dann wenn die Anzeige auf Lambda 0,97, also fett wandert. Da angekommen brabbelt es dann und steigt dann auf Lambda 1,02. Also tritt das Brabbeln immer dann auf, wenn die Motronik abmagert und der Lambdawert steigt. Das geht aber will nicht sagen im Zeitlupentempo, aber dennoch extrem langsam so dass man es klar sehen und hören kann. (Lambdazahl auf Balken oben links)



Erst bin ich von einer Grafikverzögerung ausgegangen, allerdings war die Regelgeschwindigkeit schon gefühlt synchron mit dem was ich gesehen und gehört habe.

Bei den K40/K43 Modellen kommt eine NTK Zirkoniumsonde vom Typ OZA630-BM2 zum Einsatz. Hierbei handelt es sich um eine Sprungsonde. Ich habe auch zum Test eine andere Zirkoniumsprungsonde von Bosch getestet, keine Änderung feststellbar.

Dann kam die Idee mit einem Oszilloskop die Zeitfenster für die Sprünge zwischen fett und mager und umgekehrt zu messen.

Bild

Die zulässigen Zeitfenster werden werden von NTK von 0,3 bis 0,4 Sekunden angegeben. Alles was länger braucht als 0,5 Sekunden ist die Sonde auszutauschen.
Die auf dem Bild gezeigten Sprungzeiten sind soweit ok, die liegen bei ca. 200 bis 300 ms. Aber wenn man sieht wie lange die Fett- bzw. Magerperioden sind, das wäre über eine Sekunde gemessen im leerlauf. Genau so stellt sich das auch auf dem Tester dar mit Brabbeln wenn die BMSK abmagert weil der Lambdawert Richtung fett läuft.

Bei ca. 2000 U/min schwingt die Drehzahl dann auch sobald die Beschleunigungsphase abgeschlossen ist. Auch hier, ist die Lambdaregelung nicht aktiv, läuft alles rund und perfekt.
Was mir weiterhin aufgefallen ist, wenn die Drehzahl dann im Stand konstant bei ca. 2500 U/min ist, bewegt sich der Lambdawert eher zwischen 0,87 und 0,92. Das würde bedeuten, dass in dem Fall der unrunde Lauf im Teillast eher von zu fettem Gemisch kommt als von zu mageren Gemisch. Eigentlich müsste man die Lambdasonde abgreifen während der Fahrt und dann wenn es ruckelt. Alles andere ist Kristallkugel :shock:
Es gibt parallel noch einen weiteren Brickler mit eine K12S der ziemlich ähnliche Messwerte vorliegen hat und auch da die Symptomatik identisch ist

Ich glaube dass ich momentan nicht mehr machen kann, ausser zunächst eine ausgiebige Probefahrt zu machen und die Aptionswerte reinzufahren. Bis jetzt sind alle Tests im Stand gelaufen.

Auch kann ich momentan keine valide Aussage machen, ob die synchronisierten ESVs jetzt den Erfolg gebracht haben welcher erhofft wird. Dazu ist einfach zuviel an Störquellen vorhanden gewesen.

Bleibt jetzt nur abzuwarten wie das Ergebnis der alten ESV aussieht, Till wollte die vermessen sobald er etwas Luft hat. Ich würde mich dann mit weiteren Ergebnissen melden, sowohl nach Probefahrtals auch mit Messergebnissen der ESV. Aufgrund des Wetters mache ich mir da aber keine Hoffnung vor März. ;-)
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 67
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon BMW-Frank » 12.01.2018, 11:14

Hallo zusammen,
die Ergebnisse der alten ESV liegen vor. Die Abweichungen lagen im Mittel bei ca. 3,5%. Bei 8000 U/min sollen die Abweichungen <1,5% liegen. Die Zerstäubung (Spray) an einer Düse war faserig, die andere drei soweit i.O.

Bin dann mal gespann auf die erste Testfahrt.
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 67
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon Hobbybiker » 12.01.2018, 12:25

Klasse Beitrag, wenn auch sehr komplex und für Normalos kaum reproduzierbar . Eingangs erwähnte Bezeichnung ESV = Einstellverfahren als Leitfaden für all die Schritte ? scratch
Grüße aus der kurvigen Eifel
Hobbybiker
 
Beiträge: 745
Registriert: 04.12.2005, 20:32
Wohnort: Bell

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon BMW-Frank » 12.01.2018, 13:37

ESV = Einspritzventile :mrgreen:
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 67
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon Papaspyro » 12.01.2018, 20:20

Hall!

Die Till Einspritzventile habe ich heute bei meiner Sport heute auch eingebaut, wollte noch die Airbox der S einbauen, da muß am Gehäuse den "Schmodderablauf" aber erst noch reparieren, ist abgebrochen, habe die originale wieder drin.
So viel techisches Equiment habe ich nicht um da was beizusteuern. Meine hat jetzt über 46.000 gelaufen, isch finde sie brabbelt ruiger und gleichmässiger.

Hat wer einen Tip für die Airbox der "S" und dem Steuergerät der Sport?

Gruß

Rolf
Papaspyro
 
Beiträge: 9
Registriert: 27.01.2015, 22:01
Motorrad: K1200 Sport / 2008

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Werbung


Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon DerTom68 » 14.01.2018, 15:00

Moinsen zusammen, Moin Frank,
super und sehr ausfühlicher Beitrag von dir!!! Aber wie du selber schon schreibst , waren an deiner Mopete zu viele andere Störquellen die den Motorlauf beeinflusst haben. Hoffe für dich das du mit dem Ergeniss zufrieden bist. Ich für meinen Teil werde noch mal schauen ob ich mir die ESD zulege! Wenn dann werde ich natürlich berichten!!!

Gruß Tom
DerTom68
 
Beiträge: 12
Registriert: 14.07.2016, 10:00
Motorrad: K 1200 r Sport

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon BMW-Frank » 30.03.2018, 18:54

Hallo zusammen,
nun wird es Zeit erste Erfahrungen weiterzugeben. Nach ca. 50 km Testlauf läuft der Motor seidenweich. Keine Vibrationen und aus allen Drehzahlbereichen beschleunigt die 12er bedingungslos.

Fahrten zwischen 45 und 50 km/h sind jetzt im 5. oder 6. Gang möglich, kein Gezuckels. Was sie allerdings noch macht ist im 2. oder 3. Gang bei ca. 30 km/h zu ruckeln, wenn das gas zugemacht wird und minimal wieder aufgezogen wird. Da scheint aber das Spiel im Antriebsstrang der Auslöser zu sein.

Nach der Testfahrt habe ich den Ansauglufttemperatursensor noch nach vorne verlegt, bin aber seitdem nicht mehr gefahren. Auch das komische Regelverhalten der Lambdasonde bleibt erhalten. Im Sekundentakt akustisch nachvollziehbar anfetten und abmagern im Leerlauf mit zyklischen Brabbeln wenn sie abmagert.

Ich denke mal das KFR ist jetzt Geschichte, bleibt aber noch zu testen wenn es wärmer wird.

Aufgrund der Vielzahl von Maßnahmen wird es schwer zu sagen, was genau die synchronen ESV als Teil dazu beigesteuert haben. Aber dem sauberen Lauf in höheren Drehzahlen schreibe ich den ESV schon zu.

Mehr dazu bei Gelegenheit nach erneuten Testfahrten.

Frohe Ostern noch...
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 67
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon BMW-Frank » 23.04.2018, 12:26

Hallo zusammen,
es gibt neue Erkenntnisse. Nachdem nun mit neuen Ansauggummis, getillten ESV und synchronisierten Drosselklappen das KFR Geschicht ist habe ich mich mal um diese Resonanzen bei 1500 U/min gekümmert.

Im Schiebebetrieb, vornehmlich in den unteren Gängen schwingt sich die Drehzahl bei ca. 1500 U/min auf, so dass ohne Ruckelei kein Fahren möglich ist.
Diese Schwingung/ Resonanz lässt sich im Stand simulieren und hört man auch wenn die 12er Modelle gestartet werden. Das tritt immer dann auf wenn der Leerlaufsteller erhöhte Leerlaufdrehzahl ansteuert und die Drosselklappen geschlossen bleiben.

In der Praxis hört und sieht das folgendermaßen aus. Achtet auf Soll- und ist Drehzahl und auf die Steppermotorposition:



Wem es aufgefallen ist, ich habe zwischendurch die Ansauglufttemperatur verändert (10k Drehpoti). Ist aber kein Effekt auf das Leerlaufverhalten zu erkennen. Was man aber sehen und hören kann ist das Gewummers.

Step 1:

Unter der Annahme dass die Schwingung vom Leerlaufregelsystem kommt habe ich nochmal die Synchron-Uhren drangehangen und getestet. Siehe da keine Schwingung, Motor läuft absolut rund wenn der Leerlaufsteller ausgeklammert wird.

Bei meiner 12er lag der Stepper bei ca. 57 Steps im Leerlauf und geht zu auf ca. 48 Steps wenn ich leicht Gas gebe.
Betrachtet aus der Leerlaufposition sollte das aber anders herum laufen. Also vom Leerlaufwert ca.31 Steps dann 47-48 Steps (statischer Wert vom BMS-K) wenn mann die Drosselklappen öffnet und kurzzeitig rund 60 Steps wenn diese wieder geschlossen werden um die Drehzahl abzufangen.

Dann habe ich die Drosselklappenanschlagschraube ca. 1,5 Umdrehungen reingedreht. Der Poti Rohwert ging somit von effektiven und adaptierten 0,59 V auf 0,64 V. Danach habe ich die Adaptionen zurückgesetzt und beim ersten Einschalten der Zündung zweimal langsam Vollgas gegeben um die neue Leerlaufposition des Potis anzulernen.

Dadurch dass jetzt mehr Luft um die Drosselklappen geht macht der Stepper weiter zu und liegt jetzt bei 26 wie im Video zu sehen oder im heißen Zustand bei ca. 21 Steps.
Auch hier geht der Stepper auf ca. 48 Steps, sobald etwas Gas gegeben wird, nur diesmal anders herum als vorher und er macht auf statt zu.



Insgesamt läuft der Motor wesentlich ruhiger als vorher. Die Resonanzen waren auch bei der Probefahrt reduziert, allerdings nicht weg. Die Tendenz war von der Schwingung noch zu spüren, aber durch minimal Gas geben beruhigte sich das halbwegs. Das ging vorher gar nicht...

Interessant ist hier aber das Verhalten des Stepper. Der schein ja immer auf die 48 zu klettern egal ob der Leerlaufwert darüber unter darunter liegt. Ich wäre jetzt mal davon ausgegangen, dass der Stepper sich an den Steps der Leerlaufposition orientiert und dann etwas mit aufmacht wenn man Gas gibt. Dem ist wohl nicht so.

Step 2:

Da mir diese Geruckes, Gewummers und Gezuckels immer noch auf den Keks ging habe ich letzten Samstag dann zum finalen Schlag ausgeholt.
Durch die erlangten Ergebnisse zuvor ist eigentlich klar dass das Leerlaufregelsystem der Verursacher ist mit den Schläuchen, dem Stepper, dem Gehäuse und allem drumherum.

Also habe ich kurze Hand vier ca. 2 cm lange Unterdruckschläuche geschnitten und jeweils in einen der Schläuche des Leerlaufstellers geschoben. Die Querschnittsverengung wirkt wie eine Drossel bzw. Dämpfer.

Ich habe zwar mit einem Ergebnis gerechnet, aber nicht so :D Das war ein Volltreffer:






Mit dem Resultat daraus hätte ich in der Form aber nie gerechnet. Schon beim Kaltstart läuft der Motor rund, ohne Gewummer oder Schwingung. Drehe ich im Stand auf ca. 1500 U/min ist keine Schwingung oder Resonanz mehr zu verspüren.
Auch habe ich noch verschiedene Stepper und Drosselklappenpositionen getestet. Das beste Ergebnis an Leerlaufqualität und Drehzahlabfangverhaltren kam bei einer Stellmotorposition zwischen 28 und 33 Steps im heißen Zustand zu Tage. Der Spannungsrohwert des DK Potis lag dabei auf 0,64 V, welcher nach Zurücksetzen der Adaptionen dann auch so als Nullwert adaptiert wurde.

Zum Ergebnis der Probefahrt - ohne Bocken oder Geruckels bin ich Zuhause im 2. und 3. Gang aus der 30er Zone gefahren. Die Beanstandung ist zu 95-97% weg. Man kann das lediglich damit provozieren, indem man konsequent nicht die Kupplung zieht wenn man im Schiebebetrieb unter die Drehzahl von 1500 U/min fährt.

Was mir aber nach einer ausgiebigen Runde im Bergischen noch aufgefallen ist, der Motor läuft in allen Bereichen besser als vorher. Ich kann aus jeder Drehzahl seidenweich beschleunigen und habe deutlich weniger Vibrationen als vorher und insgesamt alles harmonischer.

Man könnte sicherlich noch weitere Experimente mit dem Schlauchsystem machen, das wird sich zeigen wenn wir an einer weiteren K12S gehen und weitere Ergebnisse haben.

Zusammenfassung:

KFR ist nicht gleich KFR. Oftmals wird hier das Wort KFR genommen um Ruckelzustände jeglicher Art und Vorkommen zu beschreiben. Entscheidend dabei ist, dass jedes Ruckeln eine Ursache hat, dabei macht es keinen Sinn an den Symptomen rumzubasteln wenn die Ursache nicht behoben wird.

Um das KFR im eigentlichen Sinne abzustellen muss der Motor synchron laufen. Bei den Laufleistungen und Jahren die unsere Maschinen auf der Uhr haben wage ich zu bezweifeln dass das der Fall ist. Auch dass die Ansauggummis nach rund 50tkm hinüber sind gilt es zu beachten. Die getillten ESV geben noch den Rest in die Synchronküche.

Das Wummern nach Kaltstart und bei 1500 U/min "Abfangdrehzahl" kommt eindeutig vom Leerlaufregelsystem. Leider kann ich das Mapping vom Stepper nicht verändern.
Die Leerlaufdrehzahl muss nicht bei 1500 U/min im Schiebebetrieb abgefangen werden. Auf dem Echtzeitdisplay sieht man deutlich, dass aus dem Leerlaufwert ca. 30 Steps der Leerlaufsteller auf 48 Steps geht, sobald die Drosselklappe betätigt wird. Schließt man diese läuft der Steller zügig in Richtung 60 Steps wo die Drehzahl im Schiebebetrieb abgefangen wird. Das braucht man eigentlich gar nicht und ist zuviel des Guten.

So schwingende und kommunizierende Luftsäulen können sich erheblich auf das Leerlaufverhalten und Abfangdrehzahl auswirken. Da hat es wohl jemand etwas zu gut gemeint als dieses System konstruiert wurde.

Was mich jetzt noch interessieren würde. Kann bitte mal ein GS911 Anwender prüfen ob die relevanten Messgrößen in Zahl und Grafik angezeigt werden?
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 67
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon MichiC » 26.04.2018, 13:22

Hi Frank, erstmal danke für den tollen Bericht.
Das KFR Problem das du hast(hattest) entspricht genau dem meiner K12s. Ich habe Till´s ESV bei mir auch drin und synchronisiert ist sie auch. Ist schon besser mit dem KFR aber nicht gut. Hab noch einen GPR Furore ESD drauf und wurde nochmal besser (mit SuperPlus). Was mich jetzt interresiert ist die Geschichte mit den Unterdruckschläuchen. Kannst du da mal ein bisschen genauer drauf eingehen vielleicht mit Bildern? Größe der Schläuche ? Wo genau eingesetzt? Wäre super.

Danke

Schönen Gruß aus Nettetal

Micha
MichiC
 
Beiträge: 21
Registriert: 28.08.2017, 20:09
Motorrad: K1200S

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon BMW-Frank » 26.04.2018, 13:54

Hi Micha,
Mache ich, kannst Du bitte genau beschreiben wann und wie sich das Rucken darstellt? Also Fahrzustand, Drehzahl und Gasstellung.
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 67
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon LohriS » 26.04.2018, 13:57

Kleiner Tipp: Als Drossel eignen sich sehr gut Gewindeabschnitte. Das gilt auch für die Schläuche der 4 Unterdruck-Manometer, wenn diese nicht gedämpft sind.
Zögere nicht, denn den Ausgang kennst du erst danach
Benutzeravatar
LohriS
 
Beiträge: 393
Registriert: 27.07.2014, 19:02
Motorrad: auch K1300S

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon MichiC » 26.04.2018, 20:31

BMW-Frank hat geschrieben:Hi Micha,
Mache ich, kannst Du bitte genau beschreiben wann und wie sich das Rucken darstellt? Also Fahrzustand, Drehzahl und Gasstellung.

Hi nochmal Frank,
also Stadtverkehr bis 50km/h, im 3.Gang bei ca.2000-3500 Umdrehungen.Gasstellung weiß ich nicht genau aber geschätzt ca. 20%. Geht auch Landstraße in hohem Gang. Ab 4000 keine Probleme mehr.
Hoffe ich liege da richtig.

Gruß Micha
MichiC
 
Beiträge: 21
Registriert: 28.08.2017, 20:09
Motorrad: K1200S

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon BMW-Frank » 27.04.2018, 08:53

Hi Micha,
ein ähnliches Verhalten hatte ich zu Beginn der Aktion festgestellt. Geh mal auf den ersten Beitrag, im Dezember hatte ich nach Austausch der Spulen und der Kerzen die Synchronuhren angeklemmt und da lief der Motor laut Anzeigen synchron.
Ich hatte mich schon gewundert, konnte eigentlich nicht sein. Auch hier war im Stand ein extremer unruhiger Motorlauf zu vernehmen bis 2500 U/min, obwohl die Uhren synchron standen.

Dann habe ich die ESV verbaut, die Drosselklappenleiste ausgebaut und gereinigt und die Ansauggummis getauscht weil die porös und undicht waren. Das hast du denen aber nicht angesehen im eingebauten Zustand. Erst als die ab waren kam das zum Vorschein.

Nachdem alles wieder zusammengebaut war habe ich erneut die Uhren angeklemmt und dann standen die irgendwo, aber nicht synchron. Daraufhin habe ich die Drosselklappen synchronisiert auf einer Drehzahl von ca. 1800 U/min mechanisch festgestellt.

Die Schläuche oben an der Airbox müssen dazu natürlich vom Leerlaufsteller abgezogen werden, diese dienen dann als Unterdruckabgriff einzeln und getrennt für jeden Zylinder.

Nachdem die Drosselklappen dann synchron standen habe ich die Adaptionen zurückgesetzt und erneut den Motorlauf getestet. Danach lief der Motor nur noch zwischen 1500 und 1700 U/min brabbelig und unschön mit eben diesen Drehzahschwankungen was sich als Wummern nach aussen darstellt. Dieses Wummern verursacht dann auch das Ruckeln während der Fahrt bei diesen Bedingungen.

Daraufhin stellte sich heraus, dass genau diese Schwingung vom Leerlaufregelsystem verursacht werden und sich gemeinsam mit nicht synchronen Motor bzw. Drosselklappen bis in höhere Drehzahlbereiche aufschaukeln. Auch das Verhältnis Drosselklappenposition im geschlossenen Zustand zur Position des Leerlaufstellers spielt dabei eine Rolle.

Nachdem ich dann den Leerlaufsteller durch Veränderung der Drosselklappenstellung in Richtung weiter zu auf ca. 25 Steps verstellt hatte, lief der Motor wieder ein wenig besser, aber eben auch nicht perfekt.

Erst als ich die Drosseln in die 4 Leitungen zum Leerlaufsteller verbaut hatte konnte ich den Motor im Stand auf 1500 U/min fahren und da waren keine Drehzahlschwankungen bzw. Resonanzen mehr wahrnehmbar, somit auch kein Gewummer mehr.

Die Drosseln habe ich oben in die Schläuche geschoben. Dazu die vier Leitungen am Leerlaufsteller abziehen und jeweils ein Stück Unterdruckschlauch vom Maß L=25mm, di=3mm und da=7,5mm so einschieben dass die Leitungen wieder auf den Leerlaufsteller passen.

Aber wenn du sagst du hast den Motor synchronisiert und ESV verbaut, wurden die Gummis erneuert und die DKL Leiste gereinigt?
Viele Grüße,
Frank
Benutzeravatar
BMW-Frank
 
Beiträge: 67
Registriert: 22.11.2017, 09:45
Motorrad: K1200R Sport

Re: KFR - Till's ESV - Synchronisation - Spulen - Ergebnisbe

Beitragvon Vessi » 27.04.2018, 09:58

ganz grossen respekt, frank....!

...muss auch mal gesagt werden....;-)
...107200 tolle km mit der K12s...und nun wird geboxt...Bild
Benutzeravatar
Vessi
 
Beiträge: 13772
Registriert: 05.03.2005, 23:03
Wohnort: Heiden/NRW
Motorrad: 'nen lc.oolen Boxer

Nächste

Zurück zu K 1200 R + K 1300 R - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste