Kupplungsschalter ohne Funktion

Alle Infos zur neuen K 1300 R - K1300R.

Kupplungsschalter ohne Funktion

Beitragvon Hotte01 » 28.04.2016, 11:10

Hallo zusammen folgendes funktioniert nicht bei mir: 1 Gang drin, Seitenständer eingeklappt, Kupplung ziehen , Starten geht nicht
Schaltung Neutral : Mopped startet

Hat da jemand eine Idee ? Kann man den Kupplungsschalter einstellen das er nicht weit genug öffnet ?
Oder ist er defekt das man Ihn austauschen müsste.

Für Tips wäre ich dankbar
ZX10R
K1300R

Jage nichts, was Du nicht töten kannst
Hotte01
 
Beiträge: 32
Registriert: 11.12.2014, 15:11
Motorrad: ZX10R; K1300R

Kupplungsschalter ohne Funktion

Werbung

Werbung
 

Re: Kupplungsschalter ohne Funktion

Beitragvon Schrauber » 28.04.2016, 11:58

Könnte auch der Schalter für den Seitenständer sein. Einstellen kann man da, soweit ich weiß, nichts.
Gruß Dieter
Benutzeravatar
Schrauber
 
Beiträge: 509
Registriert: 08.08.2010, 09:26
Motorrad: K1300S

Re: Kupplungsschalter ohne Funktion

Beitragvon gelb gelb gelb » 28.04.2016, 15:32

Hast Du andere Hebel? Bei mir startet die K auch nicht mehr bei kleinerer Einstellung der Griffweite als 5 von 6

Lt. Bedienungsanleitung kann das aber anscheinend auch beim Serienhebel bei zu knapper Einstellung passieren. Übrigens anderes Thema: Die Bedienungsanleitung sagt auch, dass der Bremshebel nicht zu knapp eingestellt werden soll, da sonst beim Ausfall des ABS die mögliche Bremskraft nicht ausreichend ist (zumindest glaube ich, dass es so drin steht :mrgreen: )
Viele Grüße, Thomas


... und allzeit eine Handbreit Asphalt unter den Gummis
Benutzeravatar
gelb gelb gelb
 
Beiträge: 1155
Registriert: 18.06.2014, 03:56
Motorrad: K1200S, Bj. 2005

Re: Kupplungsschalter ohne Funktion

Beitragvon Päda » 28.04.2016, 19:16

Hotte01 hat geschrieben:Hallo zusammen folgendes funktioniert nicht bei mir: 1 Gang drin, Seitenständer eingeklappt, Kupplung ziehen , Starten geht nicht
Schaltung Neutral : Mopped startet

Hat da jemand eine Idee ? Kann man den Kupplungsschalter einstellen das er nicht weit genug öffnet ?
Oder ist er defekt das man Ihn austauschen müsste.

Für Tips wäre ich dankbar


Schau mal am Kupplungshebel da ist auf der unteren Seite zum Lenker hin, eine kleines Schräubchen (die hält das Kupplungs-Signalkabel) die löst sich gerne.
Dadurch gibt es keinen Kontakt und sie startet dann nicht mehr. War bei mir so, konnte nur noch mit nicht gezogener Kupplung starten.
Habe dann das kleine Misstück angezogen, seither ist Ruhe. Ist aber etwas friemelig, oder zu dicke Finger...
Gruß
Peter

Kreidler Florett RS 50->Suzuki GS750->Suzuki GS1000->Honda X11->Yamaha FJR1300 RP13->BMW K1300S->ApriliaTuono V4 APRC 1000->ApriliaTuono V4 1100RR->KTM 1290 Super Duke R 2.0
Benutzeravatar
Päda
 
Beiträge: 224
Registriert: 24.09.2014, 12:23
Wohnort: Augsburg
Motorrad: KTM 1290 SD R

Re: Kupplungsschalter ohne Funktion

Beitragvon Chucky1978 » 28.04.2016, 21:55

Hotte01 hat geschrieben:Hallo zusammen folgendes funktioniert nicht bei mir: 1 Gang drin, Seitenständer eingeklappt, Kupplung ziehen , Starten geht nicht
Schaltung Neutral : Mopped startet

Hat da jemand eine Idee ? Kann man den Kupplungsschalter einstellen das er nicht weit genug öffnet ?
Oder ist er defekt das man Ihn austauschen müsste.

Für Tips wäre ich dankbar


Päda hat es im Grunde gesagt. Mit der Schraube löst man jedoch den Schalter, also einfach anziehen ist nicht...

Schraube lösen, Schalter rausziehen, schauen ob sich die Metalllasche stark verbogen hat und der Schalter noch schaltet, Schalter einschieben und auf die Metallplättchen achten, einstellen, anziehen, glücklich sein. Müsste ein 2 oder 2,5mm Inbus sein

Man könnte den Schalter evtl. auch direkt einstellen oder versuchen ihn einzustellen ohne Ausbau (sofern der Schalter noch i.O. ist), aber dann hätte ich weniger zu tippen, und du hättest weniger Arbeit.

Der Schalter sollte bei 11mm Hebelweg +/- 6mm , ein Klickgeräusch von sich geben. Tut er das, und funktioniert es trotzdem nicht, müsste der Schalter defekt sein. BMW-Werkseinstellung sagt 5-17mm, daher 11 +- 6. Kommt natürlich am ende auf deine Hebelstellung an, welche Einstellung optimal wäre/ist

Seitenständerschalter kann es nur sein, wenn sonst die laufende Kiste beim einlegen von einem Gang sofort ausgehen würde, und eine Fahrt nicht möglich wäre. Diesen Schalter kann man nur reinigen, nicht einstellen

Bei anderen Hebeln und Kupplungsadaptern kann es nötig sein, die Metallfinne des Schalters etwas zu verbiegen. Bei VTrek musste ich da sogar mal einen 25 Grad Winkel am oberen Ende der Finne biegen, damit das Ding schaltet. Sollte aber bei originalen und auch bei AC-Schnitzer, wie auch bei allen anderen, die die originalen Armaturadapter nutzen nicht nötig sein.
Gruß Ingo
Benutzeravatar
Chucky1978
 
Beiträge: 1449
Registriert: 28.07.2013, 12:13
Wohnort: Wittlich
Motorrad: K1200S

Re: Kupplungsschalter ohne Funktion

Beitragvon Hotte01 » 29.04.2016, 18:50

Bild

Bild

Hier ist das Teil
ZX10R
K1300R

Jage nichts, was Du nicht töten kannst
Hotte01
 
Beiträge: 32
Registriert: 11.12.2014, 15:11
Motorrad: ZX10R; K1300R

Re: Kupplungsschalter ohne Funktion

Werbung


Re: Kupplungsschalter ohne Funktion

Beitragvon Hotte01 » 29.04.2016, 18:53

Wenn ich den Schalter Brücke , also Kabel abgezogen Vom Schalter und dann mit Kabel überbrücke startet sie auch nicht


Gesendet von meinem iPhone mit Tapatalk
ZX10R
K1300R

Jage nichts, was Du nicht töten kannst
Hotte01
 
Beiträge: 32
Registriert: 11.12.2014, 15:11
Motorrad: ZX10R; K1300R

Re: Kupplungsschalter ohne Funktion

Beitragvon Hotte01 » 29.04.2016, 19:11

Hotte01 hat geschrieben:Wenn ich den Schalter Brücke , also Kabel abgezogen Vom Schalter und dann mit Kabel überbrücke startet sie auch nicht
Übrigens es sind Original Hebel verbaut.
Die fixier bzw Halteschraube ist eine Schlitzschraube und keine Innensechskant (Inbus) .
Was kostet er neu ??
Gesendet von meinem iPhone mit Tapatalk
ZX10R
K1300R

Jage nichts, was Du nicht töten kannst
Hotte01
 
Beiträge: 32
Registriert: 11.12.2014, 15:11
Motorrad: ZX10R; K1300R

Re: Kupplungsschalter ohne Funktion

Beitragvon Hotte01 » 16.05.2016, 19:35

Trotz Austausch des Microschalter am Kupplungshebel funktioniert es leider immer noch nicht , habt Ihr noch eine Idee woran es liegen könnte ?
ZX10R
K1300R

Jage nichts, was Du nicht töten kannst
Hotte01
 
Beiträge: 32
Registriert: 11.12.2014, 15:11
Motorrad: ZX10R; K1300R

Re: Kupplungsschalter ohne Funktion

Beitragvon K1300GT_muc » 16.05.2016, 20:21

Hallo,

hab grad zufällig Dein Problem hier gelesen.....

Den Fehler hatte ich auch - die Schraube am Microschalter war zu fest angezogen und verbogen bei mir, jetzt tut er wieder....

Den Seitenständerschalter auch mal durchmessen - der hat nen Öffner und nen Schließer und dessen Stellung wird "berechnet".
........in wieweit das mit der Anlasserfreigabe verknüpft ist weis ich grad nicht - ist ja alles nur noch Software.

den Zustand "Anlasserfreigabe" kann man extra auslesen.

LG Martin
K1300GT_muc
 
Beiträge: 85
Registriert: 02.03.2014, 14:00
Motorrad: BMW

Re: Kupplungsschalter ohne Funktion

Beitragvon K1300GT_muc » 16.05.2016, 20:29

....ach - fällt mir grad noch ein:

du darfst den Kupplungsschalter nicht bei ausgeschaltener Zündung überbrücken!!

....das bemerkt die BMS-K beim Systemtest und deaktiviert die Verarbeitung dieses Signals - böse Falle :lol:

LG Martin
K1300GT_muc
 
Beiträge: 85
Registriert: 02.03.2014, 14:00
Motorrad: BMW

Re: Kupplungsschalter ohne Funktion

Beitragvon Hotte01 » 16.05.2016, 20:35

Microschalter habe ich erneuert, kam nur 14 Euro und die Funktion des Schalters ist voll da, also bei gezogener Kupplung klickt er, Zündung ist an
ZX10R
K1300R

Jage nichts, was Du nicht töten kannst
Hotte01
 
Beiträge: 32
Registriert: 11.12.2014, 15:11
Motorrad: ZX10R; K1300R

Re: Kupplungsschalter ohne Funktion

Beitragvon K1300GT_muc » 16.05.2016, 20:45

Hallo,

jaja - meiner hat auch geklickt aber das Eingangssignal kam nicht - dachte schon ich hab was am Kabelbaum, war ich mal sauer!

....dann hab ich bemerkt das das Signal sporadisch kommt - wenn es da war hatte ich auch die Anlasserfreigabe.

Auf die Schraube kam ich nur durch Zufall weil ich den Schalter zerlegen wollte - mit dem Durchgangsprüfer hatte ich den Schalter für gut befunden.....

LG
K1300GT_muc
 
Beiträge: 85
Registriert: 02.03.2014, 14:00
Motorrad: BMW


Zurück zu K1300R - K 1300 R

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste