USB Steckdose

Alles rund um die Technik der K1600B - K1600GT - K1600GTL - K 1600 Grand America .

Re: USB Steckdose

Beitragvon inspektorgagetto » 30.06.2020, 14:07

Ich habe zwischenzeitlich Nachfrage bei BMW gehalten und das Problem ist dort bekannt. Es liege aber nicht an BMW - sondern an den Adaptern aus dem Zubehör. Diese können die BAtterie dann komplett entladen, weil die Bordelektronik Strom verbraucht. Es gibt auch einen originalen BMW USB Stecker, der kompatibel sein soll und das Problem daher nicht auftrete. Der Stecker ist allerdings auch Spritzwassergeschützt und hat ein 60cm Kabel an dem der Ausgang mit zwei USB Buchsen liegt. Kann man also schön unter die Sitzbank legen. Kostet mit knapp 40 Euro allerdings auch einiges. Ich habe ihn gerade bestellt, wenn ich dann Ruhe habe, ist es mir das wert. Es ist mir allerdings unbegreiflich, dass dieses Problem bzw. die Lösung hier nicht bekannt sein soll. Die CAN- Bus Problematik gibt es ja nicht erst seit gestern.
inspektorgagetto
 
Beiträge: 42
Registriert: 17.01.2020, 12:29
Motorrad: K1600GT Bl. 2014

Re: USB Steckdose

Beitragvon ViennaK » 30.06.2020, 20:17

ist schon bekannt und Wunderlich bietet auch einen USB Adapter plug&play für die DIN Buchse an.
ViennaK
 
Beiträge: 234
Registriert: 09.06.2014, 09:23
Wohnort: Göttingen
Motorrad: 2018 K1600GT

Re: USB Steckdose

Beitragvon inspektorgagetto » 01.07.2020, 07:39

Soweit ich dies sehe, bietet Wunderlich eine Tausch- Steckdose an oder einen Winkelstecker, der in die originale Steckdose gesteckt wird. Dieser Stecker schaltet nach 3 Stunden oder 50 % Batterieleistung ab. Ich möchte nicht, dass meine Batterie jedes mal derart leer gezogen wird. Auch wenn der Stecker ohne angesteckten Verbraucher abschalten sollte, finde ich das BMW Kabel besser, weil ich es unter die Sitzbank legen kann. Preislich liegen diese Lösungen auf ähnlichem Niveau wie der originale Adapter von BMW.
inspektorgagetto
 
Beiträge: 42
Registriert: 17.01.2020, 12:29
Motorrad: K1600GT Bl. 2014

Re: USB Steckdose

Beitragvon inspektorgagetto » 06.07.2020, 08:01

Ich muss mich leider korrigieren. Auch der originale BMW - USB Stecker bietet keine Lösung. Mal abgesehen davon, dass er wertig aussieht und unter die Sitzbank gelegt werden kann, verhindert er das Abschalten des Systems genauso, wie es die 10 Euro Stecker aus dem Internet tun, wenn man die Zündung ausgeschaltet hat. Erst wenn man den Steckerteil aus der Steckdose zieht, schaltet sich diese nach 30 Sekunden mit einem "KLACK" ab. Dann kann man den Stecker auch wieder in die Steckdose einführen und sie bleibt aus - auch deren LED. Aber das kann doch nicht die Lösung sein. Ich frage mich wirklich, welcher Sonderschüler da in der Entwicklungsabteilung von BMW arbeitet. Überlegt Euch also gut, ob ihr die 40 Euro in den Stecker investieren wollt. Die BMW Hotline ist übrigens auch der Hit. Dort war man davon überzeugt, dass der tolle BMW Stecker getestet sei und das Problem sicher nicht habe - toller Scherz!
inspektorgagetto
 
Beiträge: 42
Registriert: 17.01.2020, 12:29
Motorrad: K1600GT Bl. 2014

Re: USB Steckdose

Beitragvon Piccolo71320 » 06.07.2020, 08:43

Was mich jetzt irritiert ist der "Klack" beim abschalten der Steckdosen:
Ich bin regelmäßig mit anderen K1600-Fahrern unterwegs und nicht bei einer einzigen Maschine inklusive meiner eigenen ist mir so ein Geräusch aufgefallen.

Gesendet von meinem S41 mit Tapatalk
Schöne Grüsse aus dem Neckertal
Benutzeravatar
Piccolo71320
 
Beiträge: 3740
Registriert: 05.04.2011, 21:57
Wohnort: Brunnadern
Motorrad: K1600GT 2011

Re: USB Steckdose

Beitragvon inspektorgagetto » 06.07.2020, 14:37

Das "Klacken" ist sicher ein Relais und sehr leise. Man hört dieses nur in einer sehr ruhigen Umgebung wie z.B. einer Garage.
inspektorgagetto
 
Beiträge: 42
Registriert: 17.01.2020, 12:29
Motorrad: K1600GT Bl. 2014

Re: USB Steckdose

Beitragvon inspektorgagetto » 06.07.2020, 22:49

Wenn BMW es schon nicht hinbekommt - ich denke ich habe die Lösung gefunden. Offenbar ist der CAN BUS darauf ausgelegt, einen Verbraucher zu erkennen und diesen für eine Weile mit Strom zu versorgen, wenn die Zündung ausgeschaltet wurde. Dieser Verbraucher muss jedoch die richtige Stromstärke haben. Ist er zu stark, wird die Steckdose direkt abgeschaltet. Kleine Verbraucher wie ein Handy werden für eine Weile mit Strom versorgt. Entfernt man jedoch vorzeitig das Handy vom USB Stecker, liegt offenbar nur noch der sehr geringe Strombedarf des Steckers bzw der LED an. Dies erreicht vermutlich einen benötigten Schwellenwert nicht. Zwar liefert die Elektronik nach einer Weile keinen Ladestrom mehr. Die Elektronik bleibt aktiv und der Stecker zieht ebenfalls weiter etwas Strom - so alt, so bekannt. Daher habe ich mal ausprobiert, was passiert, wenn man einen zweiten Verbraucher dauerhaft anlegt. Ich habe mich für einen alten, nicht mehr benötigten USB Stick entschieden, den ich den zweiten USB Steckplatz des BMW Adapters gesteckt habe - und...... Trommelwirbel.....es funktioniert. Nach dem Ausschalten der Zündung bleibt die Steckdose zunächst aktiv, auch wenn ich das Handy entferne. Nach einer Weile (ca. 20 Minuten) schaltet die K die Steckdose automatisch ab und liefert keinen Strom mehr. Nichts leuchtet mehr, kein Relais "Klackt" mehr und somit ist die Sache mit dem Stromverlust ziemlich sicher erledigt. Es ist also alles so, wie es sein sollte. Ich finde es allerdings beschämend, dass BMW es nicht hinbekommt, den Adapter von Haus aus mit einem entsprechenden Widerstand oder dergleichen auszustatten. Für 40 Euro könnte man dies wohl erwarten. Weiter finde ich es beschämend, dass man bei BMW seine eigene Technik nicht kennt und auch noch falsche Informationen rausgibt. Da ich aber denke, dass es einige da draußen gibt, die ebenfalls nach einer Lösung suchen: steckt einfach einen Billig USB Stick in den zweiten USB Port - das ist die Lösung!
inspektorgagetto
 
Beiträge: 42
Registriert: 17.01.2020, 12:29
Motorrad: K1600GT Bl. 2014

Re: USB Steckdose

Beitragvon KarstenWL » 06.07.2020, 22:59

Täusche ich mich oder ist es nicht das selbe "Abschaltproblem" wie mit dem Stecker für's Navi unter dem Tank bei der 13s?
Deshalb habe ich weiter oben auch einen 560 Ohm Widerderstand parallel eingelötet. Habe ich nach etwas lesen alles hier aus dem Forum.
Karsten Bild
Benutzeravatar
KarstenWL
 
Beiträge: 29
Registriert: 23.02.2019, 01:53
Wohnort: Neu Wulmstorf
Motorrad: K1300S

Vorherige

Zurück zu K 1600 GT - K 1600 GTL - K 1600 B - K 1600 Grand America - Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste